软件
(Drivers & Software)

Intelliboard **NEW RELEASE**
  • Version 2.2
  • Requires: Win 2000sp4 / XP / Vista
  • Released: June 6, 2008
  • Note: Current IPM II  users welcome to upgrade to Intelliboard Software at no charge!
Digital Presentation Appliance (DPA II)
  • Version 4.1
  • Requires: NT4.0sp6 / 2000sp4 / XP / Vista
  • Released: June 6, 2008 
Interactive Presentation Manager
(IPM II)

  • Version 9.3
  • Requires: Win ME / 2000sp4 / XP
  • Released: March 19, 2007
  • Note: See Intelliboard for FREE
    software upgrade offer
Intelliboard & IPM II Mac OSX
  • Version 3.0
  • Requires: Mac OSX 10.4 or greater (works with G3, G4, G5 and Intel-based Macs
  • Released: December 12, 2006
VWB Viewer for Intelliboard / IPM / DPA
  • VWB Viewer
  • Requires: Win 2000sp4 / XP / Vista
  • Released: June 28, 2007

Mobilepresenter BTI (MPBT II)

  • Version 3.1
  • Requires: Win 2000 / XP / Vista
  • Released: July 9, 2007
  • Note: Compatible with MPBT and MPBT II!
AccuGrid Digitizer
  • Note: To purchase a driver, contact
    Jim Miller at 215-362-2766 ext. 124 or jim.miller@numonics.com
  • Sales inquiries only please.